Перейти к руководству

ГИДЫ / OBS СТУДИЯ

Ваша первая установка OBS.

Соедините камеру, экран и звук вместе. Сделайте тестовую запись и затем выпустите ее в эфир.

Пусть OBS выполнит первую настройку.

  1. Установите OBS Studio и откройте его.
  2. Выберите Инструменты → Мастер автонастройки..
  3. Выберите потоковую передачу или запись, следуйте инструкциям и примените настройки.

Разрешите доступ к камере, микрофону и снимку экрана по запросу компьютера.

При выборе скриншоты открываются в полном размере. Этикетки могут незначительно отличаться в зависимости от версии OBS.

OBS Мастер автоматической настройки с возможностью потоковой передачи и записи.
Выберите, что вы хотите сделать. Скриншот: Проект OBS.

Постройте одну сцену

Один сцена — макет. А источник — это что-то внутри него.

Нажмите + в разделе «Сцены» введите имя макета и нажмите + в Источниках.

Камера/карта захвата
Устройство видеозахвата
Игра для Windows
Захват игры
Приложение/весь монитор
Захват окна/дисплея
Чат или оповещения
Браузер

Перетащите углы, чтобы изменить размер. Источники вверху охватывают те, что ниже. Используйте глаз, чтобы спрятаться, и замок, чтобы предотвратить движение.

Переключение сцен и macOS

На macOS используйте macOS Снимок экрана для окна или дисплея.

Изменения сцены обычно сразу передаются на вывод. Режим студии позволяет подготовить сцену, а затем нажать Переход. Изменения общего источника и звука могут по-прежнему влиять на прямой эфир.

Выберите Добавить существующий для повторного использования источника в другой сцене.

Меню источника OBS со списком игрового захвата, браузера и устройства видеозахвата.
Выберите, что снимать. Скриншот: Проект OBS.

Выберите размер видео.

Открыть Настройки → Видео.

Холст
Размер вашего макета
Выход
Видео, которое вы отправляете
30 кадров в секунду
Разговор/легкая нагрузка
60 кадров в секунду
Более плавное быстрое движение

Простое начало: Холст 1920×1080, Выходное разрешение 1280 × 720, 30 кадров в секунду.

Для портретного видео используйте холст размером 1080 × 1920 и измените расположение источников по размеру.

OBS Настройки видео с полями «Базовое разрешение холста», «Выходное масштабированное разрешение» и «FPS».
Измените вывод на поток меньшего размера. Скриншот: Проект OBS.

Дайте вашему процессору отдохнуть

В разделе Настройки → Выход, выберите оборудование Х.264 энкодер. Выделенное оборудование обеспечивает сжатие видео, снижая нагрузку на процессор.

NVIDIA
НВЕНК H.264
AMD
AMD HW H.264/AVC
Интел
QuickSync/QSV H.264
Яблочный кремний
Аппаратное обеспечение Apple VT H264

Нет аппаратного обеспечения? Использование x264 → очень быстро и начните с разрешения 720p30.

Отсутствует кодер или компьютер перегружен?

Проверьте поддержку оборудования и обновите графический драйвер. OBS по-прежнему нуждается в мощности графического процессора для отрисовки сцен; ограничьте игровой FPS или уменьшите выходной FPS, если он отстает.

Если аппаратный кодировщик вашего Mac не может обеспечить CBR, используйте x264. Совместимость энкодера.

OBS Настройки вывода с выбранным аппаратным кодером NVENC H.264.
Выберите здесь свой кодер; используйте битрейты платформы, указанные ниже. Скриншот: Проект OBS.

Подключите свою платформу

Настройки → Поток: подключите свою учетную запись или вставьте URL-адрес сервера и секретный ключ потока с его панели управления.

Для настроек вывода вручную выберите Вывод → Дополнительно → Потоковая передача.: ЦБ РФ, 2-секундные ключевые кадры, и Стерео AAC. Откройте свою платформу ниже.

TwitchСтандарт H.264
Битрейт видео · кбит/с
ВидеоБитрейт
720p303,000
720p60 / 1080p304,500
1080p606,000

Аудио: до 160 кбит/с. Настройки Twitch.

Расширенное вещание отправляет сигналы разного качества и требует отдельного бюджета полосы пропускания.

YouTubeРекомендуемые цели H.264
Битрейт видео · кбит/с
ВидеоБитрейт
720p30/608,000
1080p3014,000
1080p6017,000

Аудио: 128 кбит/с, стерео 44,1 kHz. Это рекомендации, а не минимумы. Настройки YouTube.

При поддерживаемом кодировании AV1/HEVC соответствующие целевые значения составляют 6000/10000/12000 кбит/с.

KickH.264 · Требуется CBR
Битрейт видео · кбит/с
ВидеоБитрейт
Попробуйте 720p303,000–4,000
До 1080p608000 макс.

Нижний диапазон представляет собой рекомендуемый начальный тест. Попробуйте звук со скоростью 160 кбит/с; используйте стерео не более чем на 48 kHz. Настройки кика.

Оставьте запас для загрузки. При скорости 6000 кбит/с используется около 6 Мбит/с, плюс аудио и служебные данные. Уменьшите битрейт или разрешение, если ваше соединение не справляется.

Рекомендации от октября 2026 г. Следуйте текущим требованиям вашей платформы. Для Facebook или TikTok сначала убедитесь, что ваша учетная запись предлагает подключение к внешнему кодировщику.

Сделайте свой голос легко слышимым

  1. Выберите микрофон в Настройки → Аудио.
  2. Говорите нормально. Стремитесь к вершинам вокруг от −12 до −6 dBFS; избегайте попадания 0.
  3. Опускайте ползунки игры, музыки и оповещений, пока речь не станет четкой.

Запишите каждый звук один раз. Используйте Desktop Audio для всего устройства вывода или для захвата отдельного приложения. Захват обоих может удвоить звук.

Звук приложения, macOS и фильтры микрофона.

Windows: используйте Приложение «Захват звука». На macOS 13+ используйте OBS macOS аудио/захват экрана.

Микрофон → Фильтры: попробуйте подавление легкого шума, затем компрессор и лимитер. Добавляйте по одному и слушайте.

OBS Audio Mixer с отдельными индикаторами, ползунками громкости и регуляторами отключения звука.
Счетчики показывают уровень сигнала; ползунки меняют микс. Скриншот: Проект OBS.

Выберите, что вы слышите

Выберите наушники в Настройки → Аудио → Дополнительно → Устройство мониторинга.. Затем откройте микшер. Расширенные свойства аудио.

Монитор выключен

Наушники Нет
Поток Да

Обычно подходит для вашего микрофона и игр, которые вы уже слышите.

Только мониторинг (заглушить вывод)

Наушники Да
Поток Нет

Слушайте, не отправляя источник напрямую на выход.

Прослушивание и вывод

Наушники Да
Поток Да

Полезно для оповещений или TTS, которые вы тоже хотите услышать.

Предполагается, что звук источника отключен и находится на выходной дорожке. «Монитор выключен» не отключает звук потока.

Избегайте эха: больше не захватывайте ваше устройство мониторинга через Desktop Audio. Это также может отправлять зрителям аудио «Только монитор». Держите живой проигрыватель платформы отключенным.

Добавьте чат или наложение оповещений.

  1. Скопируйте URL-адрес наложения из Social Stream Ninja.
  2. Выберите Источники → + → Браузер и вставьте его. Сохраните параметры сеанса и пароля.
  3. Установите размер наложения; использовать 1920 × 1080 для наложения полнокадрового пейзажа.
  4. Для TTS или оповещений включите Управлять аудио через OBS.

Поместите его над игрой или камерой. Отправьте тестовое сообщение; выберите один в доке SSN, если используете наложение избранных сообщений.

Пустое наложение или повторяющийся звук?

Убедитесь, что сеанс соответствует вашему источнику чата. Обновите исходный код браузера. Сохраняйте только одну копию, играющую в TTS.

Для постоянного чата сначала отключите автоматическое выключение и обновление сцены. Настройка наложения SSN · Настройка TTS.

Свойства источника браузера с URL-адресом, шириной, высотой и управлением звуком через OBS.
Замените этот URL-адрес и размер по умолчанию на настройки вашего наложения.

Запишите минуту. Тогда выходите в эфир.

  1. Выберите папку для записи в Настройки → Выход.
  2. Нажмите Начать запись. Разговаривайте, воспроизводите звук и переключайте сцены.
  3. Остановитесь и посмотрите файл. Проверьте громкость, кадрирование и синхронизацию губ.
  4. Установите название и видимость вашей платформы, затем Начать трансляцию. Проверьте его предварительный просмотр и состояние трансляции; некоторые платформы также требуют В прямом эфире.

Функция «Начать трансляцию» может сделать вас публичной трансляцией. Если возможно, используйте частный тест. По завершении остановите потоковую передачу и подтвердите, что мероприятие платформы завершилось.

Формат записи и отдельные звуковые дорожки

MKV допускает прерывание записи. Использование Файл → Записи ремукса для MP4 позже. Текущий OBS также предлагает гибкий гибрид MP4/MOV.

Для редактирования отдельных дорожек оставьте полный микс на дорожке 1, затем назначьте микрофон/игру дополнительным дорожкам в дополнительных свойствах звука и включите их в разделе «Запись».

Элементы управления OBS с кнопками «Начать потоковую передачу», «Начать запись», «Режим студии» и «Настройки».
Запись сохраняет файл; потоковая передача отправляется на вашу платформу. Скриншот: Проект OBS.

Если что-то не так

Открыть Просмотр → Статистика для выявления узкого места.

Обрывы сети
Низкий битрейт; попробуйте проводной Ethernet.

Задержка рендеринга
Ограничение игрового FPS; упростить сцену.

Задержка кодирования
Используйте аппаратное кодирование или уменьшите выходной FPS.

Тихий выход
Проверьте отключение звука, режим мониторинга и звуковую дорожку.

Справка по производительности OBS · Справка по наложению SSN · Все руководства